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Quick note:
During this tutorial, you will be asked to restart 
your browser. Please open these instructions in a 
different browser or download them to your 
computer to prevent losing your place. 

Download a PDF version here: goo.gl/Pm5LYW

Last updated July 2017. Please notify denlinkd@wfu.edu for any corrections.

https://goo.gl/Pm5LYW
mailto:denlinkd@wfu.edu


You’ll need this stuff first:
● A computer running Windows, macOS, or 

Linux. (Sorry, Chromebooks.)

● A current web browser. Zotero works best with 
Chrome, Safari, Firefox, & Opera. (Sorry, IE, Edge, etc.)

● A current word processor. Zotero works with 
Microsoft Word and LibreOffice. Microsoft 
Word is demonstrated here. (Sorry, Pages for Mac.)
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Installing 
Zotero 
In this segment, you will install Zotero and the 
Zotero connector for your browser.



Step 1: 
Save any unsaved work and completely 
shut down your word processor (e.g., 
Microsoft Word), if it is running. 



Step 2: 
Update your web browser. 
● Chrome (     → Help → About Google Chrome)
● Firefox (     →      → About Firefox)
● Safari (Mac App Store → Updates)

http://support.google.com/chrome/bin/answer.py?hl=en&answer=95414
http://support.google.com/chrome/bin/answer.py?hl=en&answer=95414
http://support.mozilla.org/en-US/kb/update-firefox-latest-version
http://support.mozilla.org/en-US/kb/update-firefox-latest-version
http://support.apple.com/kb/HT1338
http://support.apple.com/kb/HT1338


Step 3: 
If prompted, close and restart your 
browser to finalize any updates.



Step 4: 
In your updated browser, go to zotero.org 
and click on Download.

https://www.zotero.org/


   This one!

Step 5: 
Download Zotero 5.0.



Step 6: 
Open the installation file that you just 
downloaded. PC users should follow the 
installation wizard; Mac users should 
drag the Zotero icon into their 
Applications folder. Error message? Next slide!



Common Error Messages*

If asked if you want to import 
settings from Zotero for 
Firefox, select YES. 

If this is your first time using Zotero and 
you get the error The Zotero data directory 
could not be found, then select Use Firefox 
profile directory. 

If you know that you have an existing 
Zotero library on your computer, select 
Locate and find your existing directory.

Big problems?
Contact a librarian or 

visit the Zotero forums

These error messages were common before the release of Zotero 5.0 in July 2017. Users installing Zotero 4.0 may still see them.



Step 7: Install the Zotero Connector for 
your browser. (zotero.org/download)

Right here!

http://zotero.org/download


Step 8: 
Close and restart your browser, then 
launch Zotero from your Applications 
menu (Mac) or your All Programs menu 
(Windows).



Saving 
Sources
In this segment, you will add sources to your 
Zotero library both manually and through the 
Zotero browser connector.



Three* ways to save sources:
● From the Browser Connector

Save sources directly from databases and journal websites

● By Item Identifier
Add books and journal articles by pasting in their ISBN or DOI

● Manually, from a template
Add all kinds of sources, even when they’re not available online or are difficult 
to describe.

* There are more than three ways, but these are the most important to know.



Add Items from the Browser
Let’s add some items from the browser 
connector. You’ll use this method most 
frequently, as it works on most library 
databases, journal websites, and 
research repositories.



Go to Google Scholar 
First, make sure Zotero is open, then go 
to scholar.google.com in your browser.

http://scholar.google.com/


Search for Sources 
In Google Scholar, search for any topic. 
You should get a list of articles and 
books. Stay on the search results page.

Google Scholar is used here for simplicity’s sake. Zotero will 
work on most library databases, journal websites, and article 
repositories, as well as many other sites that contain sources.



See a little folder icon?
Chrome

Firefox

Safari
Don’t see it? Next slide!



Don’t see the folder icon?

Is your browser connector 
installed correctly? Are you 
using that browser?

Make sure you’re looking at a list of search 
results in Google Scholar. Zotero displays a 
custom save icon only when it can “see” a 
source on the page, such as a journal article 
or a book, or when it sees a list of search 
results containing sources like these. Many 
regular websites and lists of search results 
in basic Google Web Search will not display a 
custom save icon.

Big problems?
Contact a librarian!

Does closing and restarting 
your browser fix the problem?



Select Items
Click the folder icon, then select some 
items to add to your library. Click OK. 
Check if they were added to your library.

1

2

Trouble? Next slide!



Items not added to Zotero?

Make sure that Zotero and the 
browser extension have been 
installed correctly, and that 
both are running.

Big problems?
Contact a librarian!

Does closing and restarting 
your browser fix the problem?If you’re using Firefox, you might already 

have an old version of Zotero for Firefox 
installed. Click the Z icon and see if the 
items have been added there.
(Note: Zotero for Firefox is no longer 
supported. Contact a librarian.)

Does closing and restarting 
Zotero fix the problem?



Add Items by Identifier
Now let’s add an item by its unique 
identifier number. This is the most reliable 
way to save information for most books.



Find an ISBN
Most books have a serial number (ISBN) 
that identifies that particular edition. Find 
any ISBN, or just copy 9780870334337.



Click the Add Item by Identifier button. (It 
looks like a magic wand.) Type or paste 
in your ISBN, then hit enter. Your book 
should be automatically added!



Add Items Manually
Sometimes you’ll need to add sources 
that aren’t online (like manuscripts), 
sources that are non-standard (like 
reports), or ephemera or primary sources 
(like emails, artwork, or podcasts). For 
these, it’s best to add them manually.



Click the New Item button (it looks like a 
green plus sign). Select More, then select 
the type that matches your item.



Add Metadata
Now you can manually add 
all of the item’s information 
in the form that appears.



Be Careful!
Zotero is super powerful, but it isn’t 
“smart.” Zotero does not know when an 
item’s data is incomplete or incorrect. It 
is up to you to correct any errors; 
otherwise, your citations will be 
incorrect!



Things to Check:
● Is the Item Type correct? For example, 

is the item a Book or a Book Section?
● Are all authors and editors added and 

properly attributed?
● Is the title complete and accurate? 

Check for missing subtitles. 



Organizing 
your Library
In this segment, you will explore the Zotero 
interface, edit source metadata, organize a 
“collection,” and add notes and attachments.



The Zotero Interface (Windows)



Collections
Zotero makes it easy to organize your 
library into folders, or what it calls 
Collections. You might treat these like 
music playlists: just as any song can live 
in any number of playlists, any source can 
live in any number of collections.



Create a Collection 
To create a new collection, click the New 
Collection icon, right above My Library, or 
right click on My Library and select New 
Collection.



Add Item(s) to a Collection
When you create or save a new item, it is 
automatically added to the currently 
selected collection. To add an existing 
item to a collection, select it from the 
center column and drag it to the 
collection. To select multiple items, hold 
Ctrl/Command while you click.



Syncing your 
Library
In this segment, you will create a Zotero 
account and sync your library to zotero.org.



Create an Account
Create a free Zotero account by going to 
zotero.org and clicking Register. Be sure 
to use a strong, unique password.

This free account will allow you to sync your library, participate 
in groups, and post to the Zotero support forums.

https://www.zotero.org/
https://www.zotero.org/


Email Confirmation
You should soon receive a confirmation 
email from Zotero. Follow the 
instructions in that email to verify your 
new Zotero account.



    Edit > Preferences

Zotero Preferences/Options
Go to the Preferences menu (Windows: Edit → 
Preferences; MacOS: Zotero → Preferences)



Enter your Credentials
Enter Zotero credentials into the Data 
Syncing settings. Click Set Up Syncing. 

     Sync Menu



A Note on Storage:
Zotero provides users with a small amount of free storage 
space for their library and files.The default sync settings will 
sync your entire library along with any attachments (like 
PDFs). These attachment files can quickly fill your free space. 
To avoid this, you can purchase additional storage space from 
Zotero or simply turn off the file syncing options. In any case, 
it’s usually best to ensure that Sync Automatically remains 
selected. The free space Zotero provides will almost always 
be enough for your source data.



    Sync to server

Initiate a Sync
Click the Sync to Zotero Server icon to 
initiate a manual sync of your library. 



Log in at zotero.org 
Go to zotero.org and log in. If everything 
synced correctly, you should now see the 
sources in your library on zotero.org.

https://www.zotero.org/


Citations & 
Bibliographies
In this segment, you will generate citations 
and bibliographies using Zotero’s Quick Copy 
feature and the word processor plugin.



Quick Copy 
Sometimes you just need a quick citation. 
Zotero’s Quick Copy feature makes it 
easy to grab a single citation or an entire 
bibliography directly from your Zotero 
library. Here’s how.



Quick Copy
To generate a quick bibliographic citation, 
simply click on a source from your Zotero 
library and drag it into an email, Google 
Doc, etc. If you hold shift before dragging, 
it will insert an in-text citation.



Quick Copy
The Quick Copy method will use whatever 
citation style is set as your default. You 
may change the default in your Export 
Preferences: Edit > Preferences > Export



Right Click Menu
Another way to get a quick citation or an 
entire bibliography is to right click on a 
single source, a selection of multiple 
sources, or an entire collection in your 
Zotero Library. Select Create 
Bibliography from Item/Items/Collection. 



Select the citation style 
you want, select whether 
you want citations or a 
bibliography, and select 
Copy to Clipboard. You 
can now paste your 
bibliography into a 
document or text box.



Super Important Note:
Pasting in a bibliography or using the 
click and drag method (Quick Copy) 
creates bibliographies that are 
independent from your Zotero library. 
Future changes to sources in your library 
will not affect these bibliographies.



Cite as you Write 
Zotero has awesome “cite as you write” 
tools tools for Microsoft Word and 
LibreOffice that will keep your citations 
and bibliographies updated as you write. 
Here’s how to use it.

https://www.google.com/url?sa=t&rct=j&q=&esrc=s&source=web&cd=1&cad=rja&uact=8&ved=0ahUKEwiwjO_egonVAhWBFj4KHWNDDJ0QFggmMAA&url=https%3A%2F%2Fwww.libreoffice.org%2F&usg=AFQjCNGh0I4bkYIBG2243ng8DOCD4k4yfQ


Save your Work!
First, save and close any unsaved work in 
Word or LibreOffice, then open a new 
blank document.



Look around for your 
Zotero menu or toolbar
It’s in different 
places in different 
versions of Word 
and LibreOffice.

Don’t see your Zotero toolbar? Next slide!



Don’t see the toolbar in Word?
Make sure it’s visible:
View > Toolbars > Zotero
(In most versions of Word)

Try this first:
1. Close your word processor entirely.
2. In Zotero: Edit > Preferences
3. In the Preferences menu, click Cite
4. On the Word Processors tab, click 

the button to install the add-in
5. Restart your word processor

Big problems?
Contact a librarian or 

visit the Zotero forums



Add a Citation 
The following steps will show you how to 
add an in-text citation. Most citation 
styles use in-text citations, but certain 
styles (e.g. Chicago) use footnotes. 
Zotero works great with both.



Place your cursor where you 
want the citation to go, then 
click Add Citation.



If this is a new file, you’ll first see the 
Document Preferences window. Pick a 
citation style from the list, then click OK.



In the red search bar that appears, search 
for and select an article in your Zotero 
library. Hit enter to insert the citation.



Edit a Citation 
The following steps will show you how to 
add additional sources, page numbers, or 
prefix or suffix info to an existing citation.



Super Important Note:
You might be tempted to type directly 
into a citation to add a page number or 
remove an author’s name. Don’t do this! 
Zotero won’t recognize your edits and 
you might lose important citation info.



Choose your Citation
First, select the citation you’d like to edit. 
Click on it--it should turn gray.



Click Edit Citation



In the red search bar, click on the blue 
bubble of the source you’d like to edit. 
Add page numbers, a prefix or suffix, or 
“suppress author” where appropriate.



You can also add numerous sources to 
the same citation by adding them to the 
red search bar. Each source may be 
edited separately--just click its button.



Add a Bibliography 
The following steps will show you how to 
insert a fully-formatted bibliography that 
includes the works cited in your paper.



Place your cursor
Usually bibliographies begin on a new 
page. Be aware that Zotero will insert a 
bibliography wherever your cursor is 
located, even if that’s right in the middle 
of your document.



Place your cursor, then 
click Add Bibliography



Add more sources
All of the sources cited in your paper 
should appear in the bibliography. If you 
continue to add citations of new sources 
above in the body of your paper, Zotero 
will automatically add their references to 
the bibliography.



Super Important Note:
Zotero is powerful, but it’s not smart. It 
can’t detect mistakes like misspellings, 
missing info, or incorrectly classified 
sources. Always check your 
bibliography.



Correct mistakes
If you catch a mistake, fix it in your 
Zotero library, then click Refresh in the 
Zotero toolbar in Word. Any changes will 
push throughout your document.



Need help?
If you encountered problems or need help, search 
the Zotero forums (forums.zotero.org) or contact 
your librarian.

For more Zotero help: www.zotero.org/support/ 

https://forums.zotero.org/
http://www.zotero.org/support/
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